Check uw browser; acceptatie TLS verandert

16 april 2021

Vanaf 1 mei kunt u alleen nog gebruik maken van Mijn BNG Bank en BNG Betalingsverkeer als uw browser minimaal TLS 1.2 ondersteunt. TLS zorgt ervoor dat u via een veilige verbinding gebruik kunt maken van onze dienstverlening. Omdat TLS 1.1 (en ouder) gebruikmaakt van verouderde algoritmes stoppen wij met de acceptatie.

Ondersteunt uw browser TLS 1.2?

TLS 1.2 is al enige jaren de norm dus waarschijnlijk ondersteunt uw browser al TLS 1.2. Maar om problemen te voorkomen adviseren wij u dit te controleren bij uw systeembeheerder.

Gebruik Microsoft Edge, Google Chrome of Safari

Onze webapplicaties Mijn BNG Bank en BNG Betalingsverkeer ondersteunen de meest gangbare browsers in de markt; Microsoft Edge, Google Chrome en Safari. Wij adviseren om over te stappen op een van deze browsers en Microsoft Internet Explorer 11 niet meer te gebruiken. Dan kunnen wij een goede werking van onze webapplicaties blijven garanderen.

U kunt contact opnemen met onze klantenservice bij vragen of problemen.

Contactpersonen

Meer informatie

BNG Bank maakt gebruik van cookies voor analyse en het goed functioneren van de website. Klik op accepteren om te sluiten. Lees de privacyverklaring en de cookieverklaring voor meer informatie.

BNG Bank gebruikt cookies voor analyse en voor het goed functioneren van de website. Ook kunnen er cookies van derde partijen worden geplaatst. Hiervoor hebben wij uw toestemming nodig.